由于存在漏洞,Lightning Network LND用户必须更新到最新版本

关键事实: 负责调查的Conner Fromknecht认为该错误尚未得到利用。 该漏洞的详细信息将于10月20日发布。 本周发现了一个影响闪电支付网络(LN)的新漏洞。 该错误困扰着Lightning Network

关键事实:

负责调查的Conner Fromknecht认为该错误尚未得到利用。

该漏洞的详细信息将于10月20日发布。

本周发现了一个影响闪电支付网络(LN)的新漏洞。 该错误困扰着Lightning Network Daemon(LND)客户端,该客户端实现在社区中广泛使用。

加密工程师Conner Fromknecht在Linux Foundation博客上发布了有关该漏洞的声明。 该注释非常简短,表示版本0.10.x和所有早期版本的LND客户端均存在一个会影响支付网络正常运行的错误

因此,他们敦促所有LND节点运营商将其客户端更新到版本0.11.0或Lightning Labs最近发布的beta0.11.1。Fromknecht确保到目前为止,他们不相信该漏洞已经被黑客利用。 但是,有关该错误的详细信息将仅在今年10月20日才公开。

该声明强调指出,将创建一个通信时间表以报告错误的状态和事件。 他们还同意发布赏金计划以检测类似错误。

尽管尚不清楚安全漏洞的严重性,但来自比特币生态系统的人(例如Cobra Bitcoin)指出,去年,LN出现了大量错误,这证明了其故障。 在四月和七月之间,报告了两个漏洞,这些漏洞使资金被盗,另一个漏洞,损害了用户的隐私。

尽管发生了这些事件,“中本聪之眼”应用程序的开发人员Sergi Delgado指出,这些错误并不像看起来的那么严重。 专家在推特中强调说,最近的漏洞影响“单一闪电网络的实施”,并强调支付网络仍处于发展的早期阶段。

在所有这些情况中,德尔加多强调指出,所有网络在初期都存在问题,甚至十年前比特币推出时,比特币也没有幸免。 面对这场讨论,一切都表明,闪电社区将不得不等待有关网络安全状态的新通信,同时要记住LN仍处于试验阶段。

由于存在漏洞,Lightning Network LND用户必须更新到最新版本

—-

原文链接:https://www.criptonoticias.com/seguridad-bitcoin/usuarios-lnd-lightning-network-deben-actualizar-ultima-version-ante-vulnerabilidad/

原文作者:globalcryptopress

编译者/作者:wanbizu AI

0

发表评论